<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Ohio State football: Ryan Day anguished over Buckeyes' COVID outbreak</title><meta property=og:title content="Ryan Day feels OK after contracting COVID-19 but anguished over outbreak among Buckeyes"/><link rel=amphtml href=https://amp.buckeyextra.com/amp/6449536002 /><meta property=article:author content="Bill Rabinowitz"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3a4c5d90e.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3ff7b185c.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><meta name=description content="Ryan Day said he is resting comfortably at home after testing positive for COVID but is anguished over outbreak among Buckeyes"/><meta property=og:description content="Ryan Day said he is resting comfortably at home after testing positive for COVID but is anguished over outbreak among Buckeyes"/><meta property=fb:pages content=1510814149213454 /><meta property=fb:app_id content=1165617207137626 /><link rel=canonical href=https://www.buckeyextra.com/story/football/2020/11/28/ohio-state-football-ryan-day-anguished-over-buckeyes-covid-outbreak/6449536002/ /><meta property=og:url content=https://www.buckeyextra.com/story/football/2020/11/28/ohio-state-football-ryan-day-anguished-over-buckeyes-covid-outbreak/6449536002/ /><meta property=og:site_name content="Buckeye Xtra"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/10/24/NCOD/11fc5e62-6e22-4067-b493-6ce0b250b82a-OSU20NEB_KWR_15.JPG?crop=2499,1406,x1,y82&width=2499&height=1406&format=pjpg&auto=webp"/><meta property=og:image:width content=2499 /><meta property=og:image:height content=1406 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/10/24/NCOD/11fc5e62-6e22-4067-b493-6ce0b250b82a-OSU20NEB_KWR_15.JPG?crop=2499,1406,x1,y82&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@BuckeyeXtra /><meta name=twitter:creator content=@BuckeyeXtra /><meta name=twitter:title content="Ryan Day feels OK after contracting COVID-19 but anguished over outbreak among Buckeyes"/><meta name=twitter:description content="Ryan Day said he is resting comfortably at home after testing positive for COVID but is anguished over outbreak among Buckeyes"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Buckeye Xtra" data-t-l=|H1Nav|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 41.9"><path d="M11.59 13.61c1.46-2.99 3.99-4.39 7.8-4.39 6.75 0 10.15 4.02 10.15 11.9 0 3.45-.57 5.91-1.75 7.94-1.65 2.79-4.72 4.39-8.36 4.39a10.7 10.7 0 01-5.53-1.41c-1.46-.9-2.18-1.84-2.79-3.73v4.44H.02V27.5h2.6V5.24H.02V0h11.57v13.61zm-.04 7.6c0 4.3 1.65 6.62 4.72 6.62 2.74 0 4.06-2.08 4.06-6.43 0-4.53-1.28-6.57-4.16-6.57-2.97 0-4.62 2.32-4.62 6.38zm36.85 7.32c-1.42 3.26-4.21 4.91-8.08 4.91-2.74 0-4.82-.8-6.28-2.41-1.23-1.37-1.6-2.55-1.6-5.29V15.17h-2.6V9.92H41.4v14.22c0 1.56.14 2.03.85 2.65.59.46 1.33.7 2.08.66 2.17 0 3.35-1.56 3.35-4.48v-7.8h-2.65V9.92h11.62v17.57h2.6v5.25H48.4v-4.21zm35.62-3.92c0 5.58-4.21 8.93-11.29 8.93-8.17 0-12.99-4.63-12.99-12.46 0-7.23 4.25-11.86 10.96-11.86 3.16 0 5.44 1.23 6.57 3.59v-2.9h6.76v8.97h-7.37c-.05-2.7-1.28-4.07-3.54-4.07-2.83 0-4.16 2.03-4.16 6.28 0 4.68 1.42 7.18 4.11 7.18 2.13 0 3.35-1.28 3.59-3.69l7.36.03zm27.82 3.29h2.22v4.82h-13.75V27.9h2.41l-3.02-4.98-3.87 2.79v2.2h2.08v4.82H84.58V27.5h2.63V5.24h-2.6V0h11.22v19.51l6.9-4.68h-4.02V9.92h14.74v4.91h-2.55l-4.96 3.6 5.9 9.47zm26.19-1.82c-1.41 4.98-5.2 7.37-11.57 7.37-7.79 0-12.38-4.58-12.38-12.28 0-7.42 4.53-11.96 11.96-11.96 5.24 0 8.97 1.94 10.68 5.48.85 1.7 1.37 4.68 1.37 7.47 0 .38 0 .66-.05 1.28h-15.38c.19 1.99.28 2.41.57 3.12.66 1.41 1.7 2.17 3.02 2.17 1.7 0 2.79-.85 3.26-2.65h8.52zm-8.38-7.18c-.19-3.54-1.14-4.98-3.35-4.98-2.22 0-3.31 1.56-3.55 4.98h6.9zm10.02-3.73h-1.7V9.92h13.42v5.25h-2.4l1.65 4.11a40.1 40.1 0 012.22 6.75c.61-2.88.9-3.87 2.36-7.89l1.13-2.99h-2.39V9.92h12.01v5.25h-1.65l-9.21 20.5c-2.22 4.98-4.02 6.23-9.17 6.23-1.28.02-2.57-.09-3.83-.33v-5.9c1.02.16 2.04.25 3.07.28 1.37 0 2.03-.43 2.65-1.8l.43-.8-8.59-18.18zm50.18 10.91c-1.41 4.98-5.2 7.37-11.57 7.37-7.8 0-12.38-4.58-12.38-12.28 0-7.42 4.53-11.96 11.96-11.96 5.24 0 8.97 1.94 10.67 5.48.85 1.7 1.37 4.68 1.37 7.47 0 .38 0 .66-.04 1.28h-15.37c.19 1.99.28 2.41.57 3.12.66 1.41 1.7 2.17 3.02 2.17 1.7 0 2.79-.85 3.26-2.65h8.51zm-8.37-7.18c-.19-3.54-1.14-4.98-3.36-4.98s-3.3 1.56-3.54 4.98h6.9z"/><path fill=#DA2227 d="M203.54 9.92v4.68h-2.08l3.11 3.87 3.45-3.87H206V9.92h11.25v5.25h-1.7l-5.49 5.76 6.09 6.57h1.49v5.25h-13.07v-4.72h2.49l-3.88-4.39-3.88 4.39h2.6v4.72h-11.69V27.5h1.46l6.13-6.57-5.48-5.76h-1.75V9.92h12.97zm26.98 15.92c0 1.65.28 2.22 1.23 2.22a1.4 1.4 0 001.33-1.09c.18-.9.25-1.82.19-2.74h4.72v1.33c0 5.48-2.41 7.89-7.89 7.89-5.91 0-8.55-2.6-8.55-8.36v-9.92h-3.11V9.92h3.11v-4.3l8.97-3.02v7.32h5.72v5.25h-5.71v10.67zm18.8-10.67c.61-1.84.76-2.13 1.46-3.02 1.49-1.94 3.26-2.93 5.24-2.93.83-.07 1.67.18 2.32.71v7.84a6.88 6.88 0 00-2.46-.42 6.45 6.45 0 00-3.88 1.23c-1.49 1.18-2.08 2.46-2.08 4.91v4.02h3.35v5.25h-14.95v-5.25h2.6V15.17h-2.6V9.92h10.96l.04 5.25zm10.49 1.98c.23-5.34 4.06-7.94 11.67-7.94 3.35 0 6.05.57 7.94 1.7 2.49 1.49 3.59 3.69 3.59 7.27v9.31h2.65v5.25h-10.1v-3.99c-1.75 3.31-4.21 4.68-8.13 4.68-5.38 0-8.69-2.83-8.69-7.37 0-2.83 1.56-5.2 4.3-6.52 1.84-.85 4.25-1.23 8.13-1.28 1.26.05 2.52.02 3.78-.09 0-2.36-.09-2.79-.61-3.45-.57-.75-1.46-1.13-2.83-1.13-2.27 0-3.21 1-3.35 3.54l-8.35.02zm14.31 5.27c-1.41-.02-2.82.09-4.21.33-1.89.47-2.93 1.49-2.93 2.99 0 1.6 1.14 2.55 3.07 2.55 3.02 0 4.68-1.89 5.1-5.81-.46-.06-.84-.06-1.03-.06z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.buckeyextra.com/specialoffer?gps-source=CPNBAR&itm_campaign=2020CYBER&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.buckeyextra.com%2Fstory%2Ffootball%2F2020%2F11%2F28%2Fohio-state-football-ryan-day-anguished-over-buckeyes-covid-outbreak%2F6449536002%2F" target=_blank rel=noopener data-t-l=|H1Nav|nanobar elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>As low as 99¢ for the first month</a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.buckeyextra.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2020CYBER&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.buckeyextra.com%2Fstory%2Ffootball%2F2020%2F11%2F28%2Fohio-state-football-ryan-day-anguished-over-buckeyes-covid-outbreak%2F6449536002%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>As low as 99¢ for the first month</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/football/ data-t-l=|H1Nav|football elementtiming=nav-item>Football</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/mens-basketball/ data-t-l=|H1Nav|mens-basketball>Men's Basketball</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/womens-basketball/ data-t-l=|H1Nav|womens-basketball>Women's Basketball</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/other-sports/ data-t-l=|H1Nav|other-sports>Other Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.osuphotostore.com/ data-t-l=|H1Nav|osu-photo-store>OSU Photo Store</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.dispatch.com/ data-t-l=|H1Nav|dispatch>Dispatch</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.buckeyextra.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2020CYBER&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.buckeyextra.com%2Fstory%2Ffootball%2F2020%2F11%2F28%2Fohio-state-football-ryan-day-anguished-over-buckeyes-covid-outbreak%2F6449536002%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><button class="gnt_n_us_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navus data-t-l=${tc}|H1Nav|account aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-oh-columbus-buckeyextra-C6771-high_impact-football-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/football/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/football/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Football data-c-ssts=FOOTBALL></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Ryan Day feels OK after contracting COVID-19 but anguished over outbreak among Buckeyes</h1><div class=gnt_ar_by><a href=https://www.dispatch.com/staff/5624826002/bill-rabinowitz/ class="gnt_ar_by_a gnt_ar_by_a__fi">Bill Rabinowitz</a><div class=gnt_ar_pb>Buckeye Xtra</div></div><div class=gnt_ar_dt aria-label="Published 2:24 p.m. ET Nov. 28, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.buckeyextra.com/story/football/2020/11/28/ohio-state-football-ryan-day-anguished-over-buckeyes-covid-outbreak/6449536002/ data-ss-t="Ryan Day feels OK after contracting COVID-19 but anguished over outbreak among Buckeyes" data-ss-d="Ryan Day said he is resting comfortably at home after testing positive for COVID but is anguished over outbreak among Buckeyes"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1165617207137626&href=https%3A%2F%2Fwww.buckeyextra.com%2Fstory%2Ffootball%2F2020%2F11%2F28%2Fohio-state-football-ryan-day-anguished-over-buckeyes-covid-outbreak%2F6449536002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.buckeyextra.com%2Fstory%2Ffootball%2F2020%2F11%2F28%2Fohio-state-football-ryan-day-anguished-over-buckeyes-covid-outbreak%2F6449536002%2F&text=Ryan%20Day%20feels%20OK%20after%20contracting%20COVID-19%20but%20anguished%20over%20outbreak%20among%20Buckeyes&via=BuckeyeXtra" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Ryan%20Day%20feels%20OK%20after%20contracting%20COVID-19%20but%20anguished%20over%20outbreak%20among%20Buckeyes%20-%20from%20Buckeye%20Xtra&body=Ryan%20Day%20feels%20OK%20after%20contracting%20COVID-19%20but%20anguished%20over%20outbreak%20among%20Buckeyes%0A%0ARyan%20Day%20said%20he%20is%20resting%20comfortably%20at%20home%20after%20testing%20positive%20for%20COVID%20but%20is%20anguished%20over%20outbreak%20among%20Buckeyes%0A%0ACheck%20out%20this%20story%20on%20buckeyextra.com%3A%20https%3A%2F%2Fwww.buckeyextra.com%2Fstory%2Ffootball%2F2020%2F11%2F28%2Fohio-state-football-ryan-day-anguished-over-buckeyes-covid-outbreak%2F6449536002%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:461px src="https://www.gannett-cdn.com/presto/2020/11/08/NCOD/87d4f823-f885-4ff6-a989-a3f018822b8e-OSU20RUT_ac_21.JPG?crop=1737,1212,x838,y266&width=660&height=461&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2020/11/08/NCOD/87d4f823-f885-4ff6-a989-a3f018822b8e-OSU20RUT_ac_21.JPG?crop=1737,1212,x838,y266&width=1320&height=922&format=pjpg&auto=webp 2x" decoding=async alt="Ohio State coach Ryan Day, watching from the sideline against Rutgers on Nov. 7, lobbied hard that a season be played this year despite the COVID-19 pandemic."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Ohio State coach Ryan Day, watching from the sideline against Rutgers on Nov. 7, lobbied hard that a season be played this year despite the COVID-19 pandemic." data-c-credit="Adam Cairns/Columbus Dispatch"></div></figure><p class=gnt_ar_b_p>CHAMPAIGN, Ill. — Ryan Day said Saturday that he is resting comfortably at home.</p><p class=gnt_ar_b_p>That may describe how the Ohio State football coach feels physically after testing positive for COVID-19 as part of an outbreak among the Buckeyes that prompted them to cancel Saturday's game at Illinois.</p><p class=gnt_ar_b_p>Emotionally, however, Day is struggling.</p><p class=gnt_ar_b_p>For months, he has lived mostly isolated from his wife and three children, staying in a room that's separate from the rest of their house in Delaware County. For months, he preached every day to his team about the need to be vigilant against the coronavirus.</p><p class=gnt_ar_b_p>Day was one of the Big Ten coaches who fought hard to have a season. On Tuesday, the Buckeyes were voted No. 4 in the initial College Football Playoff rankings. With a soft schedule the rest of the way, there was every reason to believe Ohio State would return to the playoff.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-columbus-buckeyextra-C6771-native-article_link-football-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>But Tuesday was the last day the Buckeyes would stave off COVID. On Wednesday, a program that had, according to team physician Jim Borchers, “essentially no” positive cases got some. By Friday afternoon, Ohio State had announced that Day was among them. By Friday evening, the school decided to cancel its game against the Fighting Illini.</p><p class=gnt_ar_b_p>Now the Buckeyes' season is at a critical point, and Day didn't try to sugarcoat it.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-columbus-buckeyextra-C6771-native-article_link-football-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“It's been a very, very emotional and difficult week for everybody in the program,” Day said on a conference call that included Borchers and athletic director Gene Smith. “You think about Thanksgiving and being away from our families. And then this increase this week in positivities that to this point we've done an unbelievable job of (preventing). I couldn't be prouder of the way our entire organization has handled it.”</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-columbus-buckeyextra-C6771-native-article_link-football-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>But COVID-19 is unrelenting throughout the country. In Ohio, Franklin County is the hardest hit in the state.</p><p class=gnt_ar_b_p>“The thing that we fear the most every time (is when) the test results come back,” Day said. “You hold your breath every day to see what's going on and how your team is doing. And here we are this week. ...</p><p class=gnt_ar_b_p>“To those who've tested positive, our concern is obviously with (those) players and the staff. Obviously, the team has been through a lot this week.”</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:415px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2020/11/08/NCOD/9026893c-b227-41fe-b0d7-ff37738eb433-2ndhalf_03.JPG?width=660&height=415&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2020/11/08/NCOD/9026893c-b227-41fe-b0d7-ff37738eb433-2ndhalf_03.JPG?width=1320&height=830&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Ryan Day, getting his point across during the Rutgers game on Nov. 7, told his team, &#34;It's just another opportunity to work through adversity and learn more about yourselves. That's the only way that I can really put a positive spin on it right now, because nothing about this is good.&#34;"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Ryan Day, getting his point across during the Rutgers game on Nov. 7, told his team, &#34;It's just another opportunity to work through adversity and learn more about yourselves. That's the only way that I can really put a positive spin on it right now, because nothing about this is good.&#34;" data-c-credit="Joshua A. Bickel/Columbus Dispatch"></div></figure><p class=gnt_ar_b_p>Day said OSU's focus now is to maintain the health of those who tested positive. Borchers said none of the affected players and staff has required “significant” medical attention.</p><p class=gnt_ar_b_p>Based on the Big Ten's protocols, Day will stay in quarantine for 10 days. He won't be able to coach Saturday at Michigan State, if the Buckeyes are able to play. Defensive line coach Larry Johnson, who also is the associate head coach, would lead the team in East Lansing.</p><p class=gnt_ar_b_p>“Larry is doing a great job and so are the other assistant coaches,” Day said.</p><p class=gnt_ar_b_p>Day will remain involved. He said he would conduct a virtual staff meeting and a team meeting later Saturday.</p><p class=gnt_ar_b_p>“I just want to thank Ryan,” Smith said. “I can't begin to share with you how hard his job is, particularly now. It's beyond describing.</p><p class=gnt_ar_b_p>“We have a great leader in him. We have great leaders in the rest of our coaches, and we have great kids. Our objective every day is to help them give them the opportunity to do what they want to do, and that's to play the game they love.”</p><p class=gnt_ar_b_p>If that's to happen, the Buckeyes will have to do it without their coach being physically present for a while.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:502px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2020/10/24/NCOD/11fc5e62-6e22-4067-b493-6ce0b250b82a-OSU20NEB_KWR_15.JPG?width=660&height=502&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2020/10/24/NCOD/11fc5e62-6e22-4067-b493-6ce0b250b82a-OSU20NEB_KWR_15.JPG?width=1320&height=1004&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Ohio State coach Ryan Day, on the sideline during the Nebraska game Oct. 24, won't be able to coach Saturday at Michigan State because he must be quarantined for 10 days after contracting COVID-19, per Big Ten rules."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Ohio State coach Ryan Day, on the sideline during the Nebraska game Oct. 24, won't be able to coach Saturday at Michigan State because he must be quarantined for 10 days after contracting COVID-19, per Big Ten rules." data-c-credit="Kyle Robertson/Columbus Dispatch"></div></figure><p class=gnt_ar_b_p>“I'm resting comfortably, but I have an extremely heavy heart,” Day said, adding that making difficult sacrifices for months and then to have an outbreak is devastating.</p><p class=gnt_ar_b_p>“I can't sit here and tell you it's anything other than really, really hard,” he said. "But like I told the team, it's just another opportunity to work through adversity and learn more about yourselves. That's the only way that I can really describe and put a positive spin on it right now, because nothing about this is good.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-columbus-buckeyextra-C6771-native-article_link-football-5 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“But I guess it's just going to make us tougher. It's going to make us stronger. It's going to make our young men better husbands, better fathers. I really believe that going through all this is going to make us all stronger. But that doesn't mean it's been easy. It doesn't mean it's been any fun at all.”</p><p class=gnt_ar_b_p><em>brabinowitz@dispatch.com</em></p><p class=gnt_ar_b_p><em>@brdispatch</em></p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.buckeyextra.com/story/football/2020/11/28/ohio-state-football-ryan-day-anguished-over-buckeyes-covid-outbreak/6449536002/ data-ss-t="Ryan Day feels OK after contracting COVID-19 but anguished over outbreak among Buckeyes" data-ss-d="Ryan Day said he is resting comfortably at home after testing positive for COVID but is anguished over outbreak among Buckeyes"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1165617207137626&href=https%3A%2F%2Fwww.buckeyextra.com%2Fstory%2Ffootball%2F2020%2F11%2F28%2Fohio-state-football-ryan-day-anguished-over-buckeyes-covid-outbreak%2F6449536002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.buckeyextra.com%2Fstory%2Ffootball%2F2020%2F11%2F28%2Fohio-state-football-ryan-day-anguished-over-buckeyes-covid-outbreak%2F6449536002%2F&text=Ryan%20Day%20feels%20OK%20after%20contracting%20COVID-19%20but%20anguished%20over%20outbreak%20among%20Buckeyes&via=BuckeyeXtra" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Ryan%20Day%20feels%20OK%20after%20contracting%20COVID-19%20but%20anguished%20over%20outbreak%20among%20Buckeyes%20-%20from%20Buckeye%20Xtra&body=Ryan%20Day%20feels%20OK%20after%20contracting%20COVID-19%20but%20anguished%20over%20outbreak%20among%20Buckeyes%0A%0ARyan%20Day%20said%20he%20is%20resting%20comfortably%20at%20home%20after%20testing%20positive%20for%20COVID%20but%20is%20anguished%20over%20outbreak%20among%20Buckeyes%0A%0ACheck%20out%20this%20story%20on%20buckeyextra.com%3A%20https%3A%2F%2Fwww.buckeyextra.com%2Fstory%2Ffootball%2F2020%2F11%2F28%2Fohio-state-football-ryan-day-anguished-over-buckeyes-covid-outbreak%2F6449536002%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-oh-columbus-buckeyextra-C6771-poster-football-6 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.buckeyextra.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.buckeyextra.com%2Fstory%2Ffootball%2F2020%2F11%2F28%2Fohio-state-football-ryan-day-anguished-over-buckeyes-covid-outbreak%2F6449536002%2F&marketName=buckeyextra&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-columbus-buckeyextra-C6771-poster_scroll-football-7 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/football/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-oh-columbus-buckeyextra-C6771-leaderboard_btf-football-8 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Buckeye Xtra - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.buckeyextra.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.buckeyextra.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=https://www.publicnoticesohio.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.buckeyextra.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.buckeyextra.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.buckeyextra.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.buckeyextra.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.buckeyextra.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/ohio/columbus/ class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.buckeyextra.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.buckeyextra.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://cm.buckeyextra.com/subscriberguide class=gnt_ft_a data-t-l=|footer|support|subscriber-guide>Subscriber Guide</a> <a href=https://account.buckeyextra.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href=https://cm.buckeyextra.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.buckeyextra.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.buckeyextra.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/buckeyextra class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://twitter.com/BuckeyeXtra class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=COLNP&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.buckeyextra.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3c1d3d9b2.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3ff7b185c.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.buckeyextra.com/ data-t-l="|H1Nav|account|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.buckeyextra.com/user/enewspaper data-t-l=|H1Nav|account|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.buckeyextra.com/newsletters/manage/ data-t-l=|H1Nav|account|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.buckeyextra.com/pay data-t-l="|H1Nav|account|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.buckeyextra.com/delivery-issue data-t-l="|H1Nav|account|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.buckeyextra.com/delivery-temporary-stop data-t-l="|H1Nav|account|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.buckeyextra.com/subscriberguide data-t-l="|H1NavTree|account|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.buckeyextra.com data-t-l="|H1Nav|account|help center">Help Center</a><button class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" data-g-r=base_plo data-t-l="|H1Nav|account|sign out">Sign Out</button></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><button class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon data-g-r=base_plg data-t-l="|H1Nav|account|sign in">Sign In</button><div class=gnt_n_us_dd_lbl>Already have a subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.buckeyextra.com/account-activation/ data-t-l="|H1Nav|account|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><button class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon data-g-r=base_pca data-t-l="|H1Nav|account|create account">Create account</button></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap;background:0 0;border:0;box-sizing:content-box;cursor:pointer}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center;background:0 0;box-sizing:content-box;cursor:pointer}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z36uVvZKhaBoC2Wji0xGQiWzThVRw.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Ryan Day feels OK after contracting COVID-19 but anguished over outbreak among Buckeyes","description":"Ryan Day said he is resting comfortably at home after testing positive for COVID but is anguished over outbreak among Buckeyes","url":"https://www.buckeyextra.com/story/football/2020/11/28/ohio-state-football-ryan-day-anguished-over-buckeyes-covid-outbreak/6449536002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.buckeyextra.com/story/football/2020/11/28/ohio-state-football-ryan-day-anguished-over-buckeyes-covid-outbreak/6449536002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/10/24/NCOD/11fc5e62-6e22-4067-b493-6ce0b250b82a-OSU20NEB_KWR_15.JPG?crop=1585,1585,x45,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/10/24/NCOD/11fc5e62-6e22-4067-b493-6ce0b250b82a-OSU20NEB_KWR_15.JPG?crop=2499,1406,x1,y82&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-11-28T19:24:14Z","dateCreated":"2020-11-28T19:24:14Z","dateModified":"2020-11-28T19:24:14Z","articleSection":"football","publisher":{"@type":"Organization","name":"Buckeye Xtra","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/buckeyextra/images/site-nav-logo@2x.png"}},"author":["Bill Rabinowitz"],"keywords":["ssts:football","type:story","tag:Ryan Day","tag:Ohio State Buckeyes","tag:Big Ten Conference Football","tag:Relax","tag:Overall Positive"],"isAccessibleForFree":false,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Buckeye Xtra - Unlimited Digital Access","productID":"buckeyextra.com:standard"},"metadata":"{\"id\":\"6449536002\",\"siteCode\":\"NBUX\",\"contentSourceCode\":\"NBUX\",\"ssts\":\"football\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/11/08/NCOD/87d4f823-f885-4ff6-a989-a3f018822b8e-OSU20RUT_ac_21.JPG?crop=1737,1212,x838,y266","caption":"Ohio State coach Ryan Day, watching from the sideline against Rutgers on Nov. 7, lobbied hard that a season be played this year despite the COVID-19 pandemic.","copyrightHolder":"Adam Cairns/Columbus Dispatch"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/11/08/NCOD/9026893c-b227-41fe-b0d7-ff37738eb433-2ndhalf_03.JPG","caption":"Ryan Day, getting his point across during the Rutgers game on Nov. 7, told his team, \"It's just another opportunity to work through adversity and learn more about yourselves. That's the only way that I can really put a positive spin on it right now, because nothing about this is good.\"","copyrightHolder":"Joshua A. Bickel/Columbus Dispatch"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/10/24/NCOD/11fc5e62-6e22-4067-b493-6ce0b250b82a-OSU20NEB_KWR_15.JPG","caption":"Ohio State coach Ryan Day, on the sideline during the Nebraska game Oct. 24, won't be able to coach Saturday at Michigan State because he must be quarantined for 10 days after contracting COVID-19, per Big Ten rules.","copyrightHolder":"Kyle Robertson/Columbus Dispatch"}]</script></body></html>