<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Ohio State football: Massage therapist had sex with 5 players</title><meta property=og:title content="Ohio State investigation: Massage therapist engaged in sex with five football players"/><link rel=amphtml href=https://amp.buckeyextra.com/amp/5066876001 /><meta property=article:author content="Bill Rabinowitz"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.buckeyextra.com /><link rel=preconnect href=https://user.buckeyextra.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.buckeyextra.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.buckeyextra.com/NBUX-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3469156b3.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><meta name=description content="A 41-year-old woman solicited Ohio State football players and engaged in sex with some of them after offering massages."/><meta property=og:description content="A 41-year-old woman solicited Ohio State football players and engaged in sex with some of them after offering massages."/><meta property=fb:pages content=1510814149213454 /><meta property=fb:app_id content=1165617207137626 /><link rel=canonical href=https://www.buckeyextra.com/story/football/2021/05/13/ohio-state-football-massage-therapist-had-sex-with-5-football-players/5066876001/ /><meta property=og:url content=https://www.buckeyextra.com/story/football/2021/05/13/ohio-state-football-massage-therapist-had-sex-with-5-football-players/5066876001/ /><meta property=og:site_name content="Buckeye Xtra"/><meta property=og:image content="https://www.gannett-cdn.com/-mm-/f964a08bdfbc0274e1e98b71116abadfdd09887a/c=0-136-3518-2115/local/-/media/2020/08/31/ColumbusOH/ghows_gallery-OH-630009999-c1eea81c.jpg?width=3200&height=1801&fit=crop&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1801 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/-mm-/f964a08bdfbc0274e1e98b71116abadfdd09887a/c=0-136-3518-2115/local/-/media/2020/08/31/ColumbusOH/ghows_gallery-OH-630009999-c1eea81c.jpg?width=1600&height=800&fit=crop&format=pjpg&auto=webp"/><meta name=twitter:site content=@BuckeyeXtra /><meta name=twitter:creator content=@BuckeyeXtra /><meta name=twitter:title content="Ohio State investigation: Massage therapist engaged in sex with five football players"/><meta name=twitter:description content="A 41-year-old woman solicited Ohio State football players and engaged in sex with some of them after offering massages."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Buckeye Xtra" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 41.9"><path d="M11.59 13.61c1.46-2.99 3.99-4.39 7.8-4.39 6.75 0 10.15 4.02 10.15 11.9 0 3.45-.57 5.91-1.75 7.94-1.65 2.79-4.72 4.39-8.36 4.39a10.7 10.7 0 01-5.53-1.41c-1.46-.9-2.18-1.84-2.79-3.73v4.44H.02V27.5h2.6V5.24H.02V0h11.57v13.61zm-.04 7.6c0 4.3 1.65 6.62 4.72 6.62 2.74 0 4.06-2.08 4.06-6.43 0-4.53-1.28-6.57-4.16-6.57-2.97 0-4.62 2.32-4.62 6.38zm36.85 7.32c-1.42 3.26-4.21 4.91-8.08 4.91-2.74 0-4.82-.8-6.28-2.41-1.23-1.37-1.6-2.55-1.6-5.29V15.17h-2.6V9.92H41.4v14.22c0 1.56.14 2.03.85 2.65.59.46 1.33.7 2.08.66 2.17 0 3.35-1.56 3.35-4.48v-7.8h-2.65V9.92h11.62v17.57h2.6v5.25H48.4v-4.21zm35.62-3.92c0 5.58-4.21 8.93-11.29 8.93-8.17 0-12.99-4.63-12.99-12.46 0-7.23 4.25-11.86 10.96-11.86 3.16 0 5.44 1.23 6.57 3.59v-2.9h6.76v8.97h-7.37c-.05-2.7-1.28-4.07-3.54-4.07-2.83 0-4.16 2.03-4.16 6.28 0 4.68 1.42 7.18 4.11 7.18 2.13 0 3.35-1.28 3.59-3.69l7.36.03zm27.82 3.29h2.22v4.82h-13.75V27.9h2.41l-3.02-4.98-3.87 2.79v2.2h2.08v4.82H84.58V27.5h2.63V5.24h-2.6V0h11.22v19.51l6.9-4.68h-4.02V9.92h14.74v4.91h-2.55l-4.96 3.6 5.9 9.47zm26.19-1.82c-1.41 4.98-5.2 7.37-11.57 7.37-7.79 0-12.38-4.58-12.38-12.28 0-7.42 4.53-11.96 11.96-11.96 5.24 0 8.97 1.94 10.68 5.48.85 1.7 1.37 4.68 1.37 7.47 0 .38 0 .66-.05 1.28h-15.38c.19 1.99.28 2.41.57 3.12.66 1.41 1.7 2.17 3.02 2.17 1.7 0 2.79-.85 3.26-2.65h8.52zm-8.38-7.18c-.19-3.54-1.14-4.98-3.35-4.98-2.22 0-3.31 1.56-3.55 4.98h6.9zm10.02-3.73h-1.7V9.92h13.42v5.25h-2.4l1.65 4.11a40.1 40.1 0 012.22 6.75c.61-2.88.9-3.87 2.36-7.89l1.13-2.99h-2.39V9.92h12.01v5.25h-1.65l-9.21 20.5c-2.22 4.98-4.02 6.23-9.17 6.23-1.28.02-2.57-.09-3.83-.33v-5.9c1.02.16 2.04.25 3.07.28 1.37 0 2.03-.43 2.65-1.8l.43-.8-8.59-18.18zm50.18 10.91c-1.41 4.98-5.2 7.37-11.57 7.37-7.8 0-12.38-4.58-12.38-12.28 0-7.42 4.53-11.96 11.96-11.96 5.24 0 8.97 1.94 10.67 5.48.85 1.7 1.37 4.68 1.37 7.47 0 .38 0 .66-.04 1.28h-15.37c.19 1.99.28 2.41.57 3.12.66 1.41 1.7 2.17 3.02 2.17 1.7 0 2.79-.85 3.26-2.65h8.51zm-8.37-7.18c-.19-3.54-1.14-4.98-3.36-4.98s-3.3 1.56-3.54 4.98h6.9z"/><path fill=#DA2227 d="M203.54 9.92v4.68h-2.08l3.11 3.87 3.45-3.87H206V9.92h11.25v5.25h-1.7l-5.49 5.76 6.09 6.57h1.49v5.25h-13.07v-4.72h2.49l-3.88-4.39-3.88 4.39h2.6v4.72h-11.69V27.5h1.46l6.13-6.57-5.48-5.76h-1.75V9.92h12.97zm26.98 15.92c0 1.65.28 2.22 1.23 2.22a1.4 1.4 0 001.33-1.09c.18-.9.25-1.82.19-2.74h4.72v1.33c0 5.48-2.41 7.89-7.89 7.89-5.91 0-8.55-2.6-8.55-8.36v-9.92h-3.11V9.92h3.11v-4.3l8.97-3.02v7.32h5.72v5.25h-5.71v10.67zm18.8-10.67c.61-1.84.76-2.13 1.46-3.02 1.49-1.94 3.26-2.93 5.24-2.93.83-.07 1.67.18 2.32.71v7.84a6.88 6.88 0 00-2.46-.42 6.45 6.45 0 00-3.88 1.23c-1.49 1.18-2.08 2.46-2.08 4.91v4.02h3.35v5.25h-14.95v-5.25h2.6V15.17h-2.6V9.92h10.96l.04 5.25zm10.49 1.98c.23-5.34 4.06-7.94 11.67-7.94 3.35 0 6.05.57 7.94 1.7 2.49 1.49 3.59 3.69 3.59 7.27v9.31h2.65v5.25h-10.1v-3.99c-1.75 3.31-4.21 4.68-8.13 4.68-5.38 0-8.69-2.83-8.69-7.37 0-2.83 1.56-5.2 4.3-6.52 1.84-.85 4.25-1.23 8.13-1.28 1.26.05 2.52.02 3.78-.09 0-2.36-.09-2.79-.61-3.45-.57-.75-1.46-1.13-2.83-1.13-2.27 0-3.21 1-3.35 3.54l-8.35.02zm14.31 5.27c-1.41-.02-2.82.09-4.21.33-1.89.47-2.93 1.49-2.93 2.99 0 1.6 1.14 2.55 3.07 2.55 3.02 0 4.68-1.89 5.1-5.81-.46-.06-.84-.06-1.03-.06z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.buckeyextra.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021MAYFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.buckeyextra.com%2Fstory%2Ffootball%2F2021%2F05%2F13%2Fohio-state-football-massage-therapist-had-sex-with-5-football-players%2F5066876001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.buckeyextra.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021MAYFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.buckeyextra.com%2Fstory%2Ffootball%2F2021%2F05%2F13%2Fohio-state-football-massage-therapist-had-sex-with-5-football-players%2F5066876001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/football/ data-t-l=:n|v|c|football elementtiming=nav-item>Football</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/mens-basketball/ data-t-l=:n|v|c|mens-basketball>Men's Basketball</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/womens-basketball/ data-t-l=:n|v|c|womens-basketball>Women's Basketball</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/other-sports/ data-t-l=:n|v|c|other-sports>Other Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.osuphotostore.com/ data-t-l=:n|v|c|osu-photo-store>OSU Photo Store</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.dispatch.com/ data-t-l=:n|v|c|dispatch>Dispatch</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Columbus" title="Weather in Columbus" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.buckeyextra.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021MAYFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.buckeyextra.com%2Fstory%2Ffootball%2F2021%2F05%2F13%2Fohio-state-football-massage-therapist-had-sex-with-5-football-players%2F5066876001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.buckeyextra.com/NBUX-GUP/authenticate?success-url=https%3A%2F%2Fwww.buckeyextra.com%2Fstory%2Ffootball%2F2021%2F05%2F13%2Fohio-state-football-massage-therapist-had-sex-with-5-football-players%2F5066876001%2F&cancel-url=https%3A%2F%2Fwww.buckeyextra.com%2Fstory%2Ffootball%2F2021%2F05%2F13%2Fohio-state-football-massage-therapist-had-sex-with-5-football-players%2F5066876001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-oh-columbus-buckeyextra-C6771-high_impact-football-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/football/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/football/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Football data-c-ssts=FOOTBALL></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Ohio State investigation: Massage therapist engaged in sex with five football players</h1><h2 class=gnt_ar_shl>After an investigation, OSU believes no NCAA violations or crimes were committed.</h2><div class=gnt_ar_by><a href=https://www.dispatch.com/staff/5624826002/bill-rabinowitz/ class="gnt_ar_by_a gnt_ar_by_a__fi">Bill Rabinowitz</a><div class=gnt_ar_pb>Buckeye Xtra</div></div><div class=gnt_ar_dt aria-label="Published: 3:32 p.m. ET May 13, 2021 Updated: 4:08 p.m. ET May 13, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.buckeyextra.com/story/football/2021/05/13/ohio-state-football-massage-therapist-had-sex-with-5-football-players/5066876001/ data-ss-t="Ohio State investigation: Massage therapist engaged in sex with five football players" data-ss-d="A 41-year-old woman solicited Ohio State football players and engaged in sex with some of them after offering massages."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1165617207137626&href=https%3A%2F%2Fwww.buckeyextra.com%2Fstory%2Ffootball%2F2021%2F05%2F13%2Fohio-state-football-massage-therapist-had-sex-with-5-football-players%2F5066876001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.buckeyextra.com%2Fstory%2Ffootball%2F2021%2F05%2F13%2Fohio-state-football-massage-therapist-had-sex-with-5-football-players%2F5066876001%2F&text=Ohio%20State%20investigation%3A%20Massage%20therapist%20engaged%20in%20sex%20with%20five%20football%20players&via=BuckeyeXtra" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Ohio%20State%20investigation%3A%20Massage%20therapist%20engaged%20in%20sex%20with%20five%20football%20players%20-%20from%20Buckeye%20Xtra&body=Ohio%20State%20investigation%3A%20Massage%20therapist%20engaged%20in%20sex%20with%20five%20football%20players%0A%0AA%2041-year-old%20woman%20solicited%20Ohio%20State%20football%20players%20and%20engaged%20in%20sex%20with%20some%20of%20them%20after%20offering%20massages.%0A%0ACheck%20out%20this%20story%20on%20buckeyextra.com%3A%20https%3A%2F%2Fwww.buckeyextra.com%2Fstory%2Ffootball%2F2021%2F05%2F13%2Fohio-state-football-massage-therapist-had-sex-with-5-football-players%2F5066876001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><p class=gnt_ar_b_p>A 41-year-old woman solicited Ohio State football players and engaged in sex with some of them after offering massages, the university revealed in a report issued Thursday afternoon.</p><p class=gnt_ar_b_p>The northeast Ohio woman, whose name was redacted in the 15-page report, is a licensed massage therapist. She agreed on March 22 to surrender her license in order to forgo an investigation that she engaged in “sexual misconduct with one or more clients” as defined in the Ohio Administrative Code.</p><p class=gnt_ar_b_p>The investigation arose from a complaint filed on March 14, 2020, with the Medical Board of Ohio alleging that the woman had offered free therapeutic massages to football players as a way of initiating sexual interactions and then demanding payment.</p><p class=gnt_ar_b_p>The investigation was delayed until March 4, 2021, for unspecified reasons, and Ohio State was informed in the days following. Ohio State hired the law firm of Barnes & Thornburg as special counsel to conduct an investigation.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-columbus-buckeyextra-C6771-native-article_link-football-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>The law firm interviewed 117 current and former players and 44 current and former coaches and staff members to determine whether a crime or NCAA violations were committed. Ohio State said that neither occurred.</p><p class=gnt_ar_b_p>Of the players, 83 had no knowledge or interaction with the massage therapist. Twenty received non-sexual massages, and five had consensual sex with her. None were minors.</p><p class=gnt_ar_b_p>None of the coaches or staff members had any knowledge of the massage therapist, the report said.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-columbus-buckeyextra-C6771-native-article_link-football-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>According to the report, the woman had no connection to Ohio State or anyone connected to the university.</p><p class=gnt_ar_b_p>“The investigation found no evidence that the massage therapist is or was acting on behalf of an agent or any particular person or entity in professional or collegiate sports, much less on behalf of OSU athletics," the report said. "Rather, the facts indicate that she seemed to be acting for her own sexual gratification and that she acted alone.”</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>Athletic director Gene Smith said the university decided to release the report in the interest of transparency and to educate athletes at the school and throughout the country about the dangers of being targeted through social media.</p><p class=gnt_ar_b_p>"I’m thankful that our student-athletes, coaches and staff were honest, forthright and open during the investigation,” Smith said, “and I’m really thankful they maintained confidentiality, affording the investigation the opportunity to operate without distraction and be able to operate with integrity.”</p><p class=gnt_ar_b_p>The woman contacted and attempted to ingratiate herself with players through social media. She reached out to the newest of them on National Signing Day when they sent in letters-of-intent.</p><p class=gnt_ar_b_p>She was persistent in her pursuit of players, according to the report, and she sent explicit pictures and messages to players and continued even if players didn't respond.</p><p class=gnt_ar_b_p>The massage therapist allegedly falsely claimed that she was employed by professional sports teams in an attempt to add to her credibility. After providing a massage and developing a friendship with one player who lived off campus in a building with other players, she knocked on their doors unsolicited to offer massages.</p><p class=gnt_ar_b_p>The report said she would offer players a free massage or let them pay for the first one and then provide later massages for free.</p><p class=gnt_ar_b_p>"She appeared to use whatever approach was most effective with the football student athletes," the report said. "Often the football student athletes indicated they would try to pay the massage therapist but she would refuse, and then the football student athletes were confused as to how to respond."</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-columbus-buckeyextra-C6771-native-article_link-football-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>She then provided them receipts in an attempt to enhance her credibility as a legitimate massage therapist, the report said.</p><p class=gnt_ar_b_p>“Not only was she persistent in her effort to pressure the football student athletes by continually offering massage services,” the report read, “but she also made it convenient by offering to come to their apartments. The massage therapist’s flexibility of schedule and convenience of coming to the football student athletes (even during COVID times) provided her with a lure to attract more football student athletes.” </p><p class=gnt_ar_b_p>All of this happened without the knowledge of OSU coaches or staff, the report said. The university has made counseling available to players.</p><p class=gnt_ar_b_p>"The investigation also found a robust and thorough compliance program, complemented by coaches and staff who interact with football student athletes about real-life situations," the report stated.</p><p class=gnt_ar_b_p>"...The incident that occurred with the massage therapist was not due to a lack of compliance training for the football student athletes. The OSU compliance program was found to be fulsome in its efforts to protect the physical and emotional well-being of its football student athletes, in addition to protecting against those who wish to take advantage of the football student athletes for their own gain."</p><p class=gnt_ar_b_p>The report recommended the case be referred to a prosecutor for review. The massage therapist is barred from university property "until further notice," </p><p class=gnt_ar_b_p>"Your entry onto university premises shall be considered criminal trespass and may result in your arrest,” read a letter from Ohio State public safety director Monica Moll. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-columbus-buckeyextra-C6771-native-article_link-football-5 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><em>Dispatch reporters Joey Kaufman and Max Filby contributed to this story.</em></p><p class=gnt_ar_b_p><em>Brabinowitz@dispatch.com</em></p><p class=gnt_ar_b_p><em>@brdispatch</em></p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.buckeyextra.com/story/football/2021/05/13/ohio-state-football-massage-therapist-had-sex-with-5-football-players/5066876001/ data-ss-t="Ohio State investigation: Massage therapist engaged in sex with five football players" data-ss-d="A 41-year-old woman solicited Ohio State football players and engaged in sex with some of them after offering massages."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=1165617207137626&href=https%3A%2F%2Fwww.buckeyextra.com%2Fstory%2Ffootball%2F2021%2F05%2F13%2Fohio-state-football-massage-therapist-had-sex-with-5-football-players%2F5066876001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.buckeyextra.com%2Fstory%2Ffootball%2F2021%2F05%2F13%2Fohio-state-football-massage-therapist-had-sex-with-5-football-players%2F5066876001%2F&text=Ohio%20State%20investigation%3A%20Massage%20therapist%20engaged%20in%20sex%20with%20five%20football%20players&via=BuckeyeXtra" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Ohio%20State%20investigation%3A%20Massage%20therapist%20engaged%20in%20sex%20with%20five%20football%20players%20-%20from%20Buckeye%20Xtra&body=Ohio%20State%20investigation%3A%20Massage%20therapist%20engaged%20in%20sex%20with%20five%20football%20players%0A%0AA%2041-year-old%20woman%20solicited%20Ohio%20State%20football%20players%20and%20engaged%20in%20sex%20with%20some%20of%20them%20after%20offering%20massages.%0A%0ACheck%20out%20this%20story%20on%20buckeyextra.com%3A%20https%3A%2F%2Fwww.buckeyextra.com%2Fstory%2Ffootball%2F2021%2F05%2F13%2Fohio-state-football-massage-therapist-had-sex-with-5-football-players%2F5066876001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-oh-columbus-buckeyextra-C6771-poster-football-6 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.buckeyextra.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.buckeyextra.com%2Fstory%2Ffootball%2F2021%2F05%2F13%2Fohio-state-football-massage-therapist-had-sex-with-5-football-players%2F5066876001%2F&marketName=buckeyextra&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|notice our new look..." aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-oh-columbus-buckeyextra-C6771-poster_scroll-football-7 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/football/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-oh-columbus-buckeyextra-C6771-leaderboard_btf-football-8 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Buckeye Xtra - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.buckeyextra.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.buckeyextra.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://www.publicnoticesohio.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.buckeyextra.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.buckeyextra.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.buckeyextra.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.buckeyextra.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.buckeyextra.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/ohio/columbus/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.buckeyextra.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://help.buckeyextra.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.buckeyextra.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.buckeyextra.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.buckeyextra.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.buckeyextra.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.buckeyextra.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com/buckeyextra class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/BuckeyeXtra class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=COLNP&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.buckeyextra.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3469156b3.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.buckeyextra.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.buckeyextra.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.buckeyextra.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.buckeyextra.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.buckeyextra.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.buckeyextra.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.buckeyextra.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.buckeyextra.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.buckeyextra.com/NBUX-GUP/user/logout/?return-url=https%3A%2F%2Fwww.buckeyextra.com%2Fstory%2Ffootball%2F2021%2F05%2F13%2Fohio-state-football-massage-therapist-had-sex-with-5-football-players%2F5066876001%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.buckeyextra.com/NBUX-GUP/authenticate?success-url=https%3A%2F%2Fwww.buckeyextra.com%2Fstory%2Ffootball%2F2021%2F05%2F13%2Fohio-state-football-massage-therapist-had-sex-with-5-football-players%2F5066876001%2F&cancel-url=https%3A%2F%2Fwww.buckeyextra.com%2Fstory%2Ffootball%2F2021%2F05%2F13%2Fohio-state-football-massage-therapist-had-sex-with-5-football-players%2F5066876001%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.buckeyextra.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.buckeyextra.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3j4S1QXUxvuptpfmfNc8oW9MR4yk.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"Ohio State investigation: Massage therapist engaged in sex with five football players","description":"A 41-year-old woman solicited Ohio State football players and engaged in sex with some of them after offering massages.","url":"https://www.buckeyextra.com/story/football/2021/05/13/ohio-state-football-massage-therapist-had-sex-with-5-football-players/5066876001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.buckeyextra.com/story/football/2021/05/13/ohio-state-football-massage-therapist-had-sex-with-5-football-players/5066876001/"},"thumbnailUrl":"https://www.gannett-cdn.com/-mm-/58ddfb7fce8d023bfb91663034d429422a64ac49/c=634-0-2884-2250/local/-/media/2020/08/31/ColumbusOH/ghows_gallery-OH-630009999-c1eea81c.jpg?width=150&height=150&fit=crop&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/f964a08bdfbc0274e1e98b71116abadfdd09887a/c=0-136-3518-2115/local/-/media/2020/08/31/ColumbusOH/ghows_gallery-OH-630009999-c1eea81c.jpg?width=1600&height=800&fit=crop&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-05-13T19:32:59Z","dateCreated":"2021-05-13T19:32:59Z","dateModified":"2021-05-13T20:08:11Z","articleSection":"football","publisher":{"@type":"Organization","name":"Buckeye Xtra","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/buckeyextra/images/site-nav-logo@2x.png"}},"author":["Bill Rabinowitz"],"keywords":["access:metered","ssts:football","type:story","tag:Ohio State Buckeyes","tag:Ohio State University","tag:Big Ten Conference","tag:NCAA","tag:College Sports","tag:Overall Negative","tag:College Football"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"Buckeye Xtra - Unlimited Digital Access","productID":"buckeyextra.com:standard"},"metadata":"{\"id\":\"5066876001\",\"siteCode\":\"NBUX\",\"contentSourceCode\":\"NBUX\",\"ssts\":\"football\",\"type\":\"story\"}"}</script></body></html>